Einfuehrung

 Elcomsoft.com » Advanced EFS Data Recovery

Einführung

 Nach oben Weiter

Microsoft EFS (Encrypting File System) erlaubt Benutzern, vertrauliche Informationen auf einem Computer zu speichern, wenn Leute, die physischen Zugriff auf Ihren Computer haben, diese Information andernfalls - absichtlich oder unabsichtlich - beeinträchtigen könnten. EFS ist besonders nützlich für die Sicherung sensibler Daten auf tragbaren Computern oder auf Computern, die mehrere Benutzer gemeinsam nutzen. Die Verschlüsselung sensibler Daten durch EFS bedeutet eine weitere Sicherheitsstufe.

Mit AEFSDR (Advanced EFS Data Recovery) können geschützte Dateien entschlüsselt werden, auch wenn das System nicht bootfähig ist, so dass Sie sich nicht anmelden können, oder wenn einige Schlüssel (private oder Masterschlüssel) verfälscht wurden. AEFSDR entschlüsselt effektiv (und unmittelbar) die Dateien, die unter allen Versionen von Windows 2000, Windows XP (Professional), Windows Server 2003 oder Windows Vista (Business, Ultimate, Enterprise) geschützt sind. Obwohl die Wiederherstellung der Schlüssel in einigen Situationen unmöglich ist, kann AEFSDR die kritische Information normalerweise finden und wiederherstellen, so dass Sie wieder auf Ihr System zugreifen können, wenn die Schlüssel irgendwo im System vorhanden und nicht vollkommen beschädigt sind.

Das Programm, das für Sie lizenziert ist, ist absolut legal und Sie dürfen es verwenden, vorausgesetzt, Sie sind der legale Eigentümer aller Dateien oder Daten, die Sie mit Hilfe unserer Software wiederherstellen werden, bzw. Sie haben die Erlaubnis von dem rechtmäßigen Eigentümer, diese Handlungen auszuführen. Jede illegale Verwendung unserer Software liegt allein in Ihrer Verantwortung. Dementsprechend bestätigen Sie, dass Sie rechtlich befugt sind, auf alle Daten, Informationen und Dateien zuzugreifen, die verborgen waren.

Sie bestätigen weiterhin, dass die wiederhergestellten Daten, Kennwörter und/oder Dateien nicht für illegale Zwecke verwendet werden. Seien Sie sich bewusst, dass Kennwortwiederherstellung und alle nachfolgende Datenentschlüsselung von unautorisierten oder auf andere Weise illegal erhaltenen Dateien Diebstahl oder eine andere widerrechtliche Handlung darstellen kann und zu Ihrer zivil- und/oder strafrechtlichen Verfolgung führen kann.

Beschränkungen der unregistrierten Version
Zur Vollversion von Advanced EFS Data Recovery

(c) 2003-2007 ElcomSoft Co.Ltd.


Systemanforderungen

Anforderungen

 Zurück Nach oben Weiter
· Windows NT 4.0, Windows 2000, Windows XP, Windows Server 2003 oder Windows Vista
· Administratorrechte (für direkten Zugriff auf Datenträger)

Bekannte Probleme und Einschränkungen:

· Das Programm kann geschützte Dateien nur entschlüsseln, wenn die Schlüssel (zumindest einige von ihnen) immer noch im System existieren und nicht verfälscht wurden. Wenn der Systemdatenträger (auf dem das Betriebssystem installiert war) neu formatiert wurde, der Rechner kein Mitglied in der Domäne war, der Benutzer das Benutzerprofil (oder die Schlüssel) nicht gesichert hat und der Wiederherstellungsagent nicht eingerichtet wurde, dann sind die Dateien beinahe sicher endgültig verloren, und AEFSDR wird sie nicht wiederherstellen (entschlüsseln) können.
· Nur Basic (aber nicht Dynamic) NTFS-Partitionen werden unterstützt.
· Für Dateien, die unter Windows 2000 verschlüsselt wurden, sollten Sie, wenn Account Database Key (SYSKEY) auf Diskette gespeichert ist oder wenn die Option Kennwortstart eingestellt wurde, eines der Folgenden wissen/haben, um die Dateien entschlüsseln zu können:
· das Startkennwort oder die Startdiskette
· das Kennwort des Benutzers, der die Dateien verschlüsselt hat
· das Kennwort des Wiederherstellungsagenten (wenn einer verfügbar ist)
· Wenn Dateien unter Windows XP, Windows Server 2003 oder Windows Vista verschlüsselt wurden, ist das Kennwort des Benutzers, der die Dateien verschlüsselt hat, (oder des Wiederherstellungsagenten) für die Entschlüsselung erforderlich.


Ueber EFS (Encrypting File System)

Über EFS (Encryption File System)

 Zurück Nach oben Weiter

Das Encrypting File System (EFS), das in den Betriebssystemen Windows 2000, Windows XP (Professional), Windows Server 2003 und Windows Vista (Business, Ultimate, Enterprise) enthalten ist, bietet die Kerntechnologie zur Verschlüsselung, um NTFS-Dateien verschlüsselt auf der Festplatte zu speichern. EFS adressiert insbesondere Sicherheitsprobleme, die durch Tools aufgeworfen werden, die unter anderen Betriebssystemen verfügbar sind und die erlauben, dass Benutzer physisch auf Dateien eines NTFS-Volumes ohne Zugriffsprüfung zugreifen.

Weitere Informationen finden Sie in der Microsoft TechNet Dokumentation:

Security features such as logon authentication or file permissions protect network resources from unauthorized access. However, anyone with physical access to a computer such as a stolen laptop can install a new operating system on that computer and bypass the existing operating system's security. In this way, sensitive data can be exposed. Encrypting sensitive files by means of EFS adds another layer of security. When files are encrypted, their data is protected even if an attacker has full access to the computer's data storage.

Only authorized users and designated data recovery agents can decrypt encrypted files. Other system accounts that have permissions for a file — even the Take Ownership permission — cannot open the file without authorization. Even the administrator account cannot open the file if that account is not designated as a data recovery agent. If an unauthorized user tries to open an encrypted file, access is denied.

Benefits of EFS

EFS allows users to store confidential information about a computer when people who have physical access to your computer could otherwise compromise that information, intentionally or unintentionally. EFS is especially useful for securing sensitive data on portable computers or on computers shared by several users. Both kinds of systems are susceptible to attack by techniques that circumvent the restrictions of access control lists (ACLs). In a shared system, an attacker can gain access by starting up a different operating system. An attacker can also steal a computer, remove the hard drive(s), place the drive(s) in another system, and gain access to the stored files. Files encrypted by EFS, however, appear as unintelligible characters when the attacker does not have the decryption key.

Because EFS is tightly integrated with NTFS, file encryption and decryption are transparent. When users open a file, it is decrypted by EFS as data is read from disk. When they save the file, EFS encrypts the data as it is written to disk. Authorized users might not even realize that the files are encrypted because they can work with the files as they normally do.

In its default configuration, EFS enables users to start encrypting files from My Computer with no administrative effort. From the user's point of view, encrypting a file is simply a matter of setting a file attribute. The encryption attribute can also be set for a file folder. This means that any file created in or added to the folder is automatically encrypted.

How EFS Works

1. EFS uses a public-private key pair and a per-file encryption key to encrypt and decrypt data. When a user encrypts a file, EFS generates a file encryption key (FEK) to encrypt the data. The FEK is encrypted with the user's public key, and the encrypted FEK is then stored with the file.
2. Files can be marked for encryption in a variety of ways. The user can set the encryption attribute for a file by using Advanced Properties for the file in My Computer, by storing the file in a file folder set for encryption, or by using the Cipher.exe command-line utility. EFS can also be configured so that users can encrypt or decrypt a file from the shortcut menu accessed by right- clicking the file.
3. To decrypt files, the user opens the file, removes the encryption attribute, or decrypts the file by using the cipher command. EFS decrypts the FEK by using the user's private key, and then decrypts the data by using the FEK.

[...]

Zusätzliche Informationen sind auf der Microsoft-Website verfügbar:

· The Encrypting File System
· Encrypting File System overview
· Encrypting File System in Windows XP and Windows Server 2003

Und hier ist eine (unvollständige) Liste von Artikeln der Microsoft Knowledge Base mit Bezug auf EFS:

· Richtlinien für die Konfiguration von Windows 2000-Domänencontrollern
· Kann zu zuvor verschlüsselten Dateien unter Windows 2000 nicht zugreifen
· SO WIRD'S GEMACHT: Das verschlüsselnde Dateisystem für alle Computer in einer Windows 2000-Domäne deaktivieren
· Verschlüsseln von Dateien in Windows 2000
· Verschlüsselte Dateien können nicht komprimiert werden
· Übertragen verschlüsselter Dateien zur Wiederherstellung
· Vorgehensweisen bei Verwendung des Verschlüsselnden Dateisystems
· Verwenden einer Zertifizierung-Stelle für den Verschlüsselungsdateidienst
· Kann Verwendung verschlüsselte Dateien in Windows 2000 nicht freigeben
· Standardverhalten für Gruppenrichtlinienerweiterung mit langsamer Verbindung
· Fehlermeldung, wenn Fehlermeldung versucht, Dateien/Ordner zu verschlüsseln
· Sicherungstool erstellt Sicherungskopie Dateien, in denen Sie nicht über Lesezugriff verfügen
· Richtlinien für die Wiederherstellung verschlüsselter Daten
· Aktivieren des Verschlüsselungsbefehls im Kontextmenü
· Sichern des privaten EFS-Schlüssels für den Wiederherstellungsagenten in Windows Server 2003, Windows 2000 und Windows XP
· Verwenden von Efsinfo.exe, um Information zu verschlüsselten Dateien zu ermitteln
· SO WIRD'S GEMACHT: Deaktivieren oder Aktivieren von EFS auf einem eigenständigen Computer unter Windows 2000
· Wie Verwenden von verschlüsselndem Dateisystem mit Internetinformationsdienst
· Kann Verstärkungszugriff an Microsoft Dateisystem nicht verschlüsseln
· "Warnung: Das Zielgerät..." während Wiederherstellung
· INFO: grundlegend zu verschlüsselten Verzeichnissen
· Fehlermeldung "Zugriff verweigert" trotz ordnungsgemäßer Berechtigungen
· Offline-Dateien sind auf dem Client nicht mehr verschlüsselt
· Der lokale Administrator ist immer der EFS-Standardagent nicht
· Das Auswählen von verschlüsselter Datei über Netzwerk hängt Client-Fenster
· Verfahren zur Wiederherstellung verschlüsselter Datendateien
· Kann verschlüsselte Dateien auf einem Computer mit mehrerem Windows 2000 - Installationen nicht öffnen
· SO WIRD'S GEMACHT: Neuinitialisieren der Richtlinie für Wiederherstellung von verschlüsselten Daten (EDRP) auf einem Windows 2000-Arbeitsgruppencomputer
· EFS - Wiederherstellungs - Agent kann sich nicht bei Private Schlüssel exportieren anmelden
· Vorübergehender Abfall der Systemleistung beim Ausführen des Software Inventory bei verschlüssseltem Laufwerk
· "Zugriff wird Verweigert Dateien/Ordner Error Message When Encrypting oder Decrypting"
· Beschreibung des Windows 2000 Resource Kit Security Tools
· An-Meldevorgang hängt dem Verschlüsseln von Dateien unter Windows 2000 nachdem
· Behandlung von Problemen mit dem Dateireplikationsdienst und dem verteilten Dateisystem
· Fehlermeldung "Zugriffsverweigerung" wenn "Verweigerung" ein kürzlich installiertes Programm startet
· Zertifizierung-Unterstützung von Stelle von Dritt-Anbieter zu dem Verschlüsseln von Dateisystem
· Nicht möglich, verschlüsselte Dateien nach dem Domäne-Controller zu wiederherzustellen, wird heruntergestuft
· Wiederherstellung verschlüsselter Dateien auf einem Server
· Auf verschlüsselte Dateien kann nicht nach der Verwendung von Sysprep.exe zugegriffen werden
· Deaktivieren Sie EFS auf einem Windows 2000-Basierten Computer in Windows NT 4.0-Domäne müssen
· EFS, An-Meldeinformation und privat Keys aus Zertifikaten sind nicht verfügbar, nachdem ein Kennwort zurückgesetzt wird
· Sysprep.exe kann wieder dem verschlüsselnden Dateisystem aktivieren
· Verwenden des Cipher.exe-Dienstprogramms, um selbst signierten Zertifikaten zu authority-issued Zertifizierung-Zertifikaten zu migrieren
· Sicherheitsprogramm für verschlüsselndes Dateisystem
· SO WIRD'S GEMACHT: Verschlüsselung von Dateien beim Kopieren auf einen Server verhindern
· SO WIRD´S GEMACHT: Verschlüsseln einer Datei in Windows XP
· SO WIRD'S GEMACHT: Verschlüsseln eines Ordners in Windows XP
· SO WIRD'S GEMACHT: Freigeben des Zugriffs auf eine verschlüsselte Datei in Windows XP
· SO WIRD'S GEMACHT: Entfernen der Dateiverschlüsselung in Windows XP
· Benutzer mit geserverspeicherten Profilen können EFS für Domäne-Controller nicht verwenden
· Welcher VERFAHRENSWEISE: TO: um eine verschlüsselte Datei oder einen verschlüsselten Ordner in Windows 2000 zu wiederherzustellen, verwenden Sie Ntbackup
· SO WIRD'S GEMACHT: Überschreiben von gelöschten Daten in Windows mit "Cipher.exe"
· Wie so Verschlüsseln von Dateien und Ordnern unter Remote Windows 2000 Server
· Welcher VERFAHRENSWEISE: TO: Sie identifizieren verschlüsselte Dateien in Windows XP
· Sie können nicht zugreifen Daten schützte, nachdem Sie Ihr Kennwort ändern
· Wenn Sie sie öffnen, scheint beschädigt EFS-Dateien sein
· Benutzer kann nicht auf Zertifikat-Funktion nach Kennwort-Änderung oder wenn Benutzer ein geserverspeichertes Profil verwendet, zugreifen, oder wenn Benutzer ein geserverspeichertes Profil verwendet
· Welcher VERFAHRENSWEISE: TO: um gelöschte Daten in Windows Server 2003 zu überschreiben, verwenden Sie Cipher.exe
· Sie können verschlüsselte Dateien mit einem Remotecomputer in Windows 2000 nicht wiederherstellen
· Ein Benutzer, der über Berechtigungen verfügt, die Ordner-Attribute zu ändern, kann das Ordner-Verschlüsselungsattribut jetzt ändern
· Das Kontrolle-Kästchen "ob Inhalte verschlüsselt, um Daten zu sichern" ist nicht verfügbar
· Neue Funktion ist für Cipher.exe in Windows 2000 und Windows XP verfügbar
· Computerstoppe (Hänge bei Schreiben) die reagieren, verschlüsselten Daten auf einer NTFS-Partition
· Auf einem verschlüsselten Datenträger archiviert Information der Daten über den Speicher Server in Exchange
· Hinzufügen eines EFS-Wiederherstellungs-Agenten in XP Professional des Windows


So funktioniert AEFSDR

So funktioniert AEFSDR

Es gibt drei typische Szenarien der Verwendung von AEFSDR:

· Sie möchten Dateien von dem/den Datenträger(n) entschlüsseln, von dem/denen ihr Betriebssystem bootet, und sie haben Administratorrechte in dem System. Allerdings sind einige Zertifikate beschädigt (weshalb im Betriebssystem verfügbare "Standard-" Methoden nicht funktionieren), oder einige Dateien wurden von anderen Benutzern verschlüsselt (und ihre Kennwörter sind unbekannt).
· Aus irgendwelchen Gründen können Sie das Betriebssystem nicht laden oder Sie haben keine Administratorrechte.
· Sie haben einen Datenträger (mit verschlüsselten Dateien) von einem 'fremden' System.

Im ersten Fall sind keine zusätzlichen Schritte (vor der Installation und Verwendung von AEFSDR) erforderlich. Wenn Sie von dem Datenträger mit verschlüsselten Dateien nicht booten können, installieren Sie ihn einfach als einen zusätzlichen Datenträger unter irgendeinem System mit installiertem Windows NT/2000/XP, unter dem Sie Administratorrechte haben (im zweiten Fall müssen Sie den Datenträger natürlich von dem 'toten' System trennen).

Sie können AEFSDR jetzt verwenden. Das Programm tut Folgendes:

· Es entschlüsselt private Schlüssel (bzw. versucht, sie zu entschlüsseln) – all diejenigen, die im System verfügbar sind.
· Es findet entschlüsselte Dateien auf ausgewählten Partitionen und entschlüsselt ihre Dateischlüssel (File Encryption Keys; FEKs) (bzw. versucht, sie zu entschlüsseln).
· Es entschlüsselt Dateien, die FEKs verwenden, mit Hilfe von Schlüsseln, die aus den vorhergehenden Schritten stammen.

All diese Schritte werden in den nächsten Kapiteln detailliert beschrieben: Nach Schlüsseln scannen, Nach verschlüsselten Dateien scannen, Nach verschlüsselten Dateien suchen und Dateien entschlüsseln.

Am einfachsten ist es, den Assistenten auszuführen. Wenn die entsprechende Option aktiviert ist, wird der Assistent automatisch beim Programmstart angezeigt; andernfalls können Sie ihn jederzeit aufrufen, indem Sie auf die Schaltfläche Assistent auf der Symbolleiste des Programms klicken.


Assistentenmodus

Assistentenmodus

Der Assistentenmodus führt sie durch all die Schritte, die im Abschnitt So funktioniert EFS beschrieben sind. Typischerweise sind dies:

· Logische Datenträger zum Scannen nach Schlüsseln auswählen (standardmäßig sind alle Datenträger ausgewählt)
· Benutzernamen und Kennwörter zur Entschlüsselung hinzufügen
· Logische Datenträger zum Scannen nach verschlüsselten Dateien auswählen (standardmäßig sind alle NTFS-Datenträger ausgewählt)
· Dateien zur Entschlüsselung auswählen

Sie können jederzeit in den Expertenmodus wechseln, indem Sie auf die Schaltfläche auf dem Assistentenbildschirm klicken; ihre aktuellen Ergebnisse (die bereits gefundenen Schlüssel oder Dateien) gehen nicht verloren. Und/oder Sie können die Option Assistenten beim Start anzeigen abwählen, wenn der Assistent schon läuft – dadurch wird nicht der Assistent selbst beendet, aber das nächste Mal wird das Programm im Expertenmodus starten.

Klicken Sie auf die Schaltflächen Zurück und Weiter, um durch den Assistenten zu navigieren; zum Beispiel möchten Sie vielleicht zu einem der vorherigen Schritte zurückkehren, um einen anderen Datenträger (der noch nicht gescannt wurde) nach Schlüsseln oder Dateien zu scannen, oder zusätzliche Kennwörter hinzufügen, wenn einige/alle Schlüssel nicht entschlüsselt wurden.


Nach Schluesseln scannen

Nach Schlüsseln scannen

Einführung

Beginnen Sie das Programm immer mit dem Scannen nach Schlüsseln. Klicken Sie im Register EFS-verwandte Dateien auf die Schaltfläche Nach Schlüsseln scannen (oder wählen Sie den Menüpunkt Scannen | Nach Schlüsseln scannen; oder klicken Sie auf die Schaltfläche Nach Schlüsseln scannen auf der Symbolleiste); das Programm zeigt dann die Liste der (lokalen) logischen Datenträger, zusammen mit ihren Größen und Dateisystemen:

Hier müssen Sie den Boot-Datenträger auswählen, d.h. denjenigen, von dem das Betriebssystem geladen wird (wurde), wo sich also die Registry des Systems und die Schlüssel befinden. In einigen Fällen können sich Schlüssel allerdings auf einem anderen Datenträger befinden, wenn Sie also nicht sicher sind, markieren Sie mehrere Datenträger zum Scannen.

Beachten Sie die Option Gescannte Datenträger verbergen unten – wenn sie aktiviert ist (Standard) und Sie schon einige Datenträger während der aktuellen Sitzung des Programms gescannt haben, dann werden diese Datenträger in diesem Fenster nicht angezeigt, soweit alle Schlüssel darauf schon gefunden wurden. Wenn Sie dennoch alle im System verfügbaren Datenträger sehen (und auswählen) möchten, deaktivieren Sie diese Option.

Wenn Sie auf die Schaltfläche Auswählen klicken, scannt das Programm die Datenträger, um alle Dateien zu finden, die für die weitere Entschlüsselung ihrer Daten benötigt werden:

Diese Dateien sind:

• Schlüssel
• SYSTEM-Registry
• SAM-Registry

Normalerweise gibt es einige Schlüssel (der tatsächliche Wert variiert abhängig von der Anzahl der Benutzer im System) und einige Kopien der SYSTEM- und SAM-Registry (die aktiven und zwei oder mehrere Sicherungskopien) – aber zumindest von jeder eine. Weitere Informationen über die Registry finden Sie in dem Artikel Beschreibung der Microsoft Windows-Registrierung auf der Microsoft-Website.

Wenn eine dieser Komponenten fehlt, so bedeutet das, dass sie entweder den falschen Datenträger ausgewählt haben (scannen Sie in diesem Fall einfach den richtigen – oder einfach alle; die benötigten Daten werden, sobald sie gefunden wurden, an die schon erstellte Liste angehangen), oder dass sie gar nicht verfügbar sind (wenn sie beispielsweise manuell gelöscht wurden oder der Datenträger physische Fehler hat).

Die Schlüssel in dieser Liste werden immer entweder rot oder grün dargestellt. Grün bedeutet, dass der Schlüssel erfolgreich entschlüsselt wurde; wenn der Schlüssel rot ist, dann ist die Entschlüsselung fehlgeschlagen.

Die letzte Spalte auf diesem Bildschirm, Kommentare, zeigt zusätzliche Informationen über Schlüssel (ob sie unter Windows 2000 oder Windows XP erstellt wurden) und den SYSKEY-Modus an (siehe unten).

Mögliche Probleme

Wenn einige Schlüssel nicht entschlüsselt werden konnten (wenn Sie also rot sind), haben Sie keine Sorge. Wahrscheinlich werden diese Schlüssel gar nicht benötigt, und Sie können direkt mit dem zweiten Schritt fortfahren – Nach verschlüsselten Dateien scannen oder Nach verschlüsselten Dateien suchen. Und erst wenn AEFSDR nicht in der Lage ist, die von Ihnen benötigten Dateien zu entschlüsseln, kehren Sie zu EFS-verwandte Dateien zurück und versuchen Sie, das Problem wie unten beschrieben zu lösen.

Kennwortverschlüsselung (Windows XP/2003/Vista) oder SYSKEY-Schutz (Windows 2000)

Zunächst, wenn die Dateien unter Windows XP oder Windows Server 2003 verschlüsselt wurden, müssen Sie das (Anmelde-) Kennwort des Benutzers kennen, der die Dateien verschlüsselt hat, oder das Kennwort des Wiederherstellungsagenten. Klicken Sie auf die Schaltfläche Benutzerkennwort hinzufügen und geben Sie den Benutzernamen und das Kennwort ein (als Text oder in Hex/UNICODE). Der Benutzername ist nicht wichtig (nur das Kennwort zählt), geben Sie ihn also nur zur Referenz ein. Ein leeres Kennwort muss nicht hinzugefügt werden.

Bitte beachten Sie, dass Sie mehr als ein Name-Kennwort-Paar hinzufügen können, und nach jedem Hinzufügen versucht AEFSDR, alle auf diesem Register aufgelisteten Dateien zu entschlüsseln – falls erfolgreich, ändert sich die Farbe von Rot auf Grün. Alternativ können Sie die Option Kennwörter aus Wörterbuch hinzufügen verwenden und die Kennwortlisten aus der Textdatei laden. Diese Datei sollte nur die Kennwörter enthalten, eines pro Zeile, ohne Benutzernamen (die nicht wirklich wichtig sind). Es wird nicht empfohlen, große Wortlisten zu verwenden (mehr als ein paar 100 Einträge), insbesondere nicht unter Windows XP, Windows Server 2003 oder Windows Vista, da dies die Entschlüsselung sehr verlangsamt.

Unter Windows 2000 wird das Kennwort normalerweise nicht benötigt, wenn nicht der erweiterte SYSKEY-Schutz verwendet wird (weitere Informationen finden Sie in Wie Verwenden des SysKey-Programms zu dem Sichern der Windows Security Accounts Manager Datenbank). Es gibt drei mögliche SYSKEY-Optionen:

· Kennwortstart: Das Kennwort wird benötigt, um bei jedem Start des Computers den Startschlüssel zu entsperren.
· Startschlüssel auf Diskette speichern: SYSKEY generiert einen neuen Startschlüssel und speichert ihn auf einer Diskette. Diese Diskette wird jedes Mal eingelegt, wenn Sie den Computer starten.
· Startschlüssel lokal speichern: Dies ist die Standardeinstellung. Indem Windows den Startschlüssel auf der lokalen Festplatte speichert, kann es während des Starts ohne weitere Intervention auf ihn zugreifen.

AEFSDR sollte gut funktionieren, wenn die letzte (Standard-) Option in einem System, mit dem Sie arbeiten, verwendet wird, d.h. die Schlüssel sollten automatisch entschlüsselt werden. Aber wenn der Startschlüssel auf Diskette gespeichert wurde oder wenn Kennwortstart ausgewählt wurde, ist das Programm einfach nicht in der Lage, einige Schlüssel zu entschlüsseln. In diesem Fall sollten Sie das Kennwort kennen (wie in Windows XP/2003, siehe oben). Andernfalls, wenn Sie die Diskette mit dem Startschlüssel haben oder das Startkennwort kennen, können Sie sie dem Programm hinzufügen, indem Sie auf die Schaltfläche SYSKEY hinzufügen klicken. Sie können mit dieser Funktion mehrere Kennwörter oder Schlüssel hinzufügen (aber nicht gleichzeitig). Bitte beachten Sie jedoch, dass Sie nach dem Hinzufügen von SYSKEY erneut nach Schlüsseln scannen müssen.

Das Kennwort wurde nach der Verschlüsselung geändert

Nachdem Sie ihr Domänenkennwort geändert haben, erhalten Sie eventuell eine Fehlermeldung, wenn Sie versuchen, auf geschützte Daten zuzugreifen. Dieses Problem tritt auf, weil die geschützten Daten mit Hilfe eines Hashs verschlüsselt sind, der auf Ihrem Kennwort basiert. Wenn Sie Ihr Kennwort auf der Domäne ändern, dann werden die Daten nicht mit dem neuen Kennwort erneut verschlüsselt, bis Sie das erste Mal auf die Daten zugreifen. Wenn Sie das erste Mal versuchen, auf die Daten zuzugreifen, während Sie nicht mit der Domäne verbunden sind, kann der Domänencontroller nicht kontaktiert werden. Daher kann auf die Daten nicht zugegriffen werden und sie können nicht mit dem neuen Kennwort erneut verschlüsselt werden.

AEFSDR ist so konzipiert, dass Schlüssel (und so geschützte Daten) immer noch entschlüsselt werden können, aber falls nicht, wenden Sie den gleichen Trick an wie für das Problem SYSKEY-Schutz, d.h. indem Sie Benutzerkennwörter hinzufügen. Wenn Sie sie nicht kennen, versuchen sie die Lösung, die in dem folgenden Artikel der Microsoft Knowledge Base beschrieben ist:

Sie können nicht zugreifen Daten schützte, nachdem Sie Ihr Kennwort ändern

Der Computer ist ein Teil der Domäne

Die Wiederherstellungsrichtlinie sieht eine Person vor, die als Wiederherstellungsagent designiert wurde. Es wird standardmäßig automatisch eine lokale Wiederherstellungsrichtlinie erzeugt, wenn ein Administratorkonto sich zum ersten Mal an dem Computer anmeldet. Wenn dies geschieht, wird dieser Administrator der Standard-Wiederherstellungsagent. In einigen Situationen ist der erste Administrator, der sich an Windows 2000 anmeldet, nicht das lokale Administratorkonto. Ein entsprechender Artikel der Microsoft Knowledge Base ist:

Der lokale Administrator ist immer der EFS-Standardagent nicht

Wenn der lokale Administrator der Standard-Wiederherstellungsagent für Ihre Daten ist, dann funktioniert AEFSDR richtig. Falls nicht (wie in dem oben erwähnten Artikel beschrieben), müssen Sie Benutzerkennwörter hinzufügen, um die Schlüssel zu entschlüsseln (siehe oben).

Entschlüsselte Schlüssel sichern/wiederherstellen

Wenn das Programm Schlüssel (und andere EFS-verwandte Daten) gefunden und entschlüsselt hat, ist es empfehlenswert, sie zur späteren Verwendung zu speichern – um zu vermeiden, den Datenträger erneut scannen zu müssen oder nur für den Fall, dass einige Daten beschädigt werden. Klicken Sie auf die Schaltfläche Daten sichern in AEFSDR und wählen Sie einen Dateinamen, um zu sichern, was Sie wiederhergestellt haben. Wenn Sie AEFSDR das nächste Mal verwenden, haben Sie alle Schlüssel zur Verfügung, indem Sie auf die Schaltfläche Daten wiederherstellen klicken, anstatt den Datenträger erneut scannen, Benutzerkennwörter hinzufügen zu müssen usw.


Nach verschluesselten Dateien scannen

Nach verschlüsselten Dateien scannen

Wenn alle Schlüssel (oder zumindest einige von ihnen) gefunden und entschlüsselt wurden, sind Sie bereit, ihre Daten zu entschlüsseln. Wenn Sie schon wissen, welche bestimmten Dateien verschlüsselt sind und wo sie sich befinden, überspringen Sie diesen Schritt und gehen Sie direkt zu dem Kapitel Nach verschlüsselten Dateien suchen .

Andernfalls, wechseln Sie zum Register Verschlüsselte Dateien in AEFSDR. Klicken Sie dort auf die Schaltfläche Nach verschlüsselten Dateien scannen (oder wählen Sie den Menüpunkt Scannen | Nach verschlüsselten Dateien scannen; oder klicken Sie auf die Schaltfläche Nach verschlüsselten Dateien scannen auf der Symbolleiste); das Programm wird Sie auffordern, die Datenträger auszuwählen, auf denen nach den verschlüsselten Dateien gesucht werden soll – etwa auf die gleiche Weise, wie sie den Datenträger nach Schlüsseln durchsucht haben, aber dort werden nur NTFS-Datenträger aufgelistet (weil Encrypting File System nur auf NTFS verfügbar ist).

Markieren Sie alle Datenträger, die gescannt werden sollen, und klicken Sie auf die Schaltfläche Scan starten. Bitte beachten Sie: Wenn die ausgewählten Datenträger groß sind und viele Dateien enthalten, kann dieser Prozess mehrere Minuten oder sogar Stunden dauern. Sobald das Programm die verschlüsselten Dateien gefunden hat, zeigt es sie sofort im Hauptfenster an, und am Ende des Scanvorgangs sollten Sie eine vollständige Liste der verschlüsselten Dateien haben: Dateiname (mit vollständigem Pfad), Größe in Byte, Änderungsdatum:

Die letzte Spalte (Benutzer) sieht folgendermaßen aus:

John Doe, RA: Ivan Ivanov

Der erste Name ("John Doe" in diesem Beispiel) ist der Name des Benutzers, der die Datei verschlüsselt hat; und die Namen nach RA sind Wiederherstellungsagenten ("Ivan Ivanov"), falls welche existieren.

Wie für die Schlüssel werden alle Dateien in dieser Liste entweder grün oder rot markiert – abhängig davon, ob die Datei entschlüsselt werden kann oder nicht (der Zähler ist auch dort – in Klammern). Wenn einige Dateien (diejenigen, die Sie benötigen) nicht entschlüsselt werden können, müssen Sie erneut nach Schlüsseln scannen (z.B. eine andere Partition; und/oder Benutzerkennwörter oder SYSKEY hinzufügen). Für Dateien, die unter Windows XP verschlüsselt wurden, müssen Sie immer Benutzerkennwörter hinzufügen – andernfalls können die Schlüssel (und somit die Dateien) überhaupt nicht entschlüsselt werden.

Wenn alle verschlüsselten Dateien gefunden wurden, können Sie sie entschlüsseln. Zusätzlich zur Anzahl der entschlüsselbaren und nicht entschlüsselbaren Dateien zeigt das Programm auch die Gesamtgröße der zur Entschlüsselung ausgewählten Dateien an.


Nach verschluesselten Dateien suchen

Nach verschlüsselten Dateien suchen

Wenn Sie bereits wissen, wo sich die Verschlüsselungsdateien befinden (und wie sie heißen), wechseln Sie zum Register Dateibaum in dem Programm. Es sieht aus wie ein Standardfenster in Windows Explorer: Der Datenträger-/Verzeichnisbaum ist auf der linken Seite (beachten Sie: Nur NTFS-Partitionen sind aufgelistet), und der rechte Bereich zeigt die Liste der Dateien in dem ausgewählten Verzeichnis an:

Wenn Sie das Verzeichnis links ändern/auswählen, beginnt AEFSDR damit, den rechten Bereich mit Dateinamen zu füllen. Verschlüsselte Dateien werden zunächst blau markiert, und das Programm beginnt (im Hintergrund) zu analysieren, ob diese Dateien mit Hilfe der gefundenen Schlüssel entschlüsselt werden können oder nicht, und markiert sie grün oder rot. Wählen Sie die Dateien aus, die entschlüsselt werden sollen und klicken Sie auf die Schaltfläche Datei zur Liste hinzufügen (oder verwenden Sie Verschlüsselte auswählen, um alle verschlüsselten Dateien auf einmal hinzuzufügen) – und die Dateien werden der Liste unter dem Register Verschlüsselte Dateien hinzugefügt. Sie können auch mit der rechten Maustaste auf irgendein Verzeichnis (im linken Bereich) klicken und Nach verschlüsselten Dateien scannen (rekursiv) auswählen, um nur in dem gegebenen Verzeichnis und all seinen Unterverzeichnissen nach verschlüsselten Dateien zu suchen. Wiederholen Sie diese Schritte für alle Dateien, die sie benötigen, und sie sind bereit für die Entschlüsselung.

Beachten Sie: Wenn sie das erste Mal, nachdem sie das Programm gestartet haben, auf dieses Register (Dateibaum) zugreifen, kann das Programm für einige Sekunden "einfrieren" – das ist normal. Es zählt währenddessen alle logischen Datenträger im System auf, analysiert die Dateisysteme und baut den Verzeichnis-/Dateibaum auf. Wenn das Programm allerdings nach ein paar Minuten immer noch nicht reagiert, beenden Sie es bitte (mit Hilfe von Task Manager, den sie über STRG-ALT-ENTF aufrufen können), starten Sie neu, aktivieren Sie die Protokollfunktion (siehe Programmoptionen für Details), wechseln sie wieder zum Register Dateibaum und beenden Sie das Programm. Es wird eine Protokolldatei erstellt; senden Sie diese an uns (die Protokolldatei kann groß sein, komprimieren Sie sie also bitte vor dem Versenden mit ZIP oder RAR) und wir werden das Problem untersuchen und unser Bestes tun, um Ihnen schnell eine Lösung zukommen zu lassen.


Dateien werden entschluesselt

Dateien entschlüsseln

Sobald sie eine vollständige Liste der verschlüsselten Dateien haben (erstellt wie beschrieben in den Kapiteln Nach verschlüsselten Dateien scannen und Nach verschlüsselten Dateien suchen) – natürlich nachdem die Schlüssel erfolgreich wiederhergestellt wurden– können Sie mit dem Entschlüsselungsprozess beginnen.

Zunächst müssen sie die zu entschlüsselnden Dateien auswählen – unter dem Register Verschlüsselte Dateien. Auf der linken Seite aller hier aufgelisteten Dateien befinden sich Kontrollkästchen, und sie müssen diejenigen auswählen, die entschlüsselt werden sollen. Sie können dies einzeln tun, oder mit Hilfe der Schaltflächen Alle auswählen, Markierte auswählen, Auswahl aufheben und Auswahl umkehren rechts unten. Wie schon in den vorhergehenden Kapiteln gesagt, können nur Dateien mit der Farbe grün entschlüsselt werden, und das Programm lässt sie die roten Dateien nicht auswählen. Sie können auch die Schaltfläche Von Liste entfernen verwenden, um markierte Dateien von dieser Seite zu entfernen.

Wenn Dateien markiert sind, klicken Sie auf die Schaltfläche Entschlüsseln rechts (oder die Schaltfläche Dateien entschlüsseln auf der Symbolleiste). AEFSDR fragt sie nach dem Datenträger/Verzeichnis, in den/das die Datei gespeichert werden soll. In diesem Verzeichnis erstellt das Programm Unterverzeichnisse mit Namen wie AEFSDR_X_DECRYPTED, wobei 'X' der Laufwerksbuchstabe für die Partition ist, von der sie die Dateien entschlüsseln; der vollständige Pfad (wo sich die Quelldatei befand) wird unter diesem (AEFSDR-) Unterverzeichnis rekonstruiert. Die Entschlüsselung selbst ist ein relativ langsamer Prozess, haben Sie also bitte Geduld (das Programm zeigt die Fortschrittsleiste und die Namen der Dateien an, die gerade entschlüsselt werden).

Es wird dringend empfohlen, (entschlüsselte) Dateien nur auf NTFS-Partitionen zu speichern. Und zwar einfach weil FAT- und FAT32-Partitionen vielen Beschränkungen unterliegen (verglichen mit NTFS), so dass das Speichern bestimmter Dateien auf Nicht-NTFS-Partitionen fehlschlagen oder zu unerwarteten Ergebnissen führen kann.

Beachten Sie: Eine unregistrierte (Test-) Version von AEFSDR entschlüsselt nur die ersten 512 Byte aller Dateien und füllt den Rest des Inhalts mit Nullen auf (siehe unter Registrierung, um zu erfahren, wie Sie die vollfunktionale Version erhalten). Aber überprüfen Sie bitte auch in der Vollversion, dass alle Dateien erfolgreich entschlüsselt wurden, bevor Sie die (verschlüsselten) Originaldateien löschen.


Programmoptionen

Programmoptionen

Protokolldatei

Verwenden Sie diese Option, wenn etwas nicht funktioniert – z.B. wenn das Programm eine markierte Partition nicht scannt oder einige Dateien nicht entschlüsselt wurden usw. Geben Sie einfach einen geeigneten Dateinamen ein (Sie können die Schaltfläche Durchsuchen verwenden), um Debugging-Informationen zu speichern, und wählen Sie eine der folgenden Optionen aus dem Kombinationsfeld:

· Deaktiviert
· Die bestehende Datei überschreiben
· Die bestehende Datei überschreiben (Debugging)
· An die bestehende Datei anhängen
· An die bestehende Datei anhängen (Debugging)

Unser technischer Support bittet Sie eventuell, uns die Protokolldatei zuzusenden, damit er die Probleme finden und beheben kann. Das Debugging-Protokoll ist viel detaillierter (und daher nützlicher, wenn das Problem schwer zu lösen ist), aber es kann sehr groß werden (bis zu einigen Megabyte).

Sie können auch den Debugging-Modus erzwingen, indem Sie den Befehlszeilenparameter -debug_log verwenden, indem sie also das Programm starten als:

aefsdr.exe -debug_log

In diesem Fall wird die Datei aefsdr.log im Rootverzeichnis des Datenträgers C: erstellt. Das könnte nützlich sein, wenn das Programm auf Ihrem Rechner nicht startet: Führen Sie es aus, wie oben beschrieben, und senden Sie uns die Protokolldateien, so dass wir in der Lage sind, das Problem zu finden und zu beheben.

Sie können auch die maximale Größe der Protokolldatei einstellen (in Megabyte) – sobald das Limit erreicht ist, hört das Programm auf, in die Datei zu schreiben. Stellen Sie diese Option auf Null ein, wenn sie keine Beschränkungen wünschen.

Prozesspriorität

Sie können wechseln zwischen Hoch, Normal und Niedrig. Die empfohlene Einstellung ist Normal, aber wenn Sie das Programmim Hintergrund laufen lassen möchten, was nur funktioniert, wenn die CPU im Leerlauf ist, können Sie Niedrig auswählen. Wenn Sie die Leistung von AEFSDR maximal steigern möchten, wählen Sie Hoch, aber seien Sie sich bewusst, dass dadurch die Leistung aller anderen Anwendungen auf Ihrem Computer sinken wird.

Einfache Kennwörter zur Entschlüsselung von Master-Schlüsseln verwenden

Wenn diese Option aktiviert ist, versucht AEFSDR, die Master-Schlüssel mit Hilfe von ~100 gebräuchlichen Kennwörtern zu entschlüsseln. Für Dateien, die unter Windows 2000 verschlüsselt wurden, wird dadurch die Leistung kaum beeinträchtigt; für XP/2003/Vista allerdings läuft der Prozess der Entschlüsselung viel langsamer, insbesondere wenn viele Benutzer im System sind.

Assistenten beim Start anzeigen

Wenn aktiviert (Standard), startet das Programm immer im Assistentenmodus. Um das Programm im Expertenmodus zu starten (und alle Schritte manuell auszuführen: Nach Schlüsseln scannen usw.), deaktivieren Sie diese Option.


Kontakt

Kontakt

Um technischen Support zu erhalten, nutzen Sie bitte das Webformular unter:

http://www.crackpassword.com/support/support.php

Bitte nutzen Sie für alle anderen Anfragen (allgemeine Fragen, Vertrieb, rechtliche Fragen) ein anderes Formular:

http://www.elcomsoft.com/company.html


So erhalten Sie die aktuelle Version

So erhalten Sie die aktuelle Version

Die aktuelle Version von AEFSDR ist immer erhältlich unter:

http://www.elcomsoft.de/programme/aefsdr.html

Weitere Produkte zur Kennwort-Wiederherstellung (für ZIP, RAR, ARJ und ACE-Archive; für Microsoft Office und andere Microsoft-Anwendungen: Word, Excel, Access, PowerPoint, Outlook, Outlook Express, Internet Explorer, Visio, VBA, MS Backup, MS Project, MS Mail, MS Schedule+; Lotus Organizer, Lotus 1-2-3, Lotus WordPro, Lotus Approach; Corel WordPerfect, Paradox und QuattroPro; ACT!; Intuit Quicken und QuickBooks; Adobe Acrobat PDF; die gängigsten E-Mail-Clients und Instant-Messenger; Windows NT/2000/XP/2003/Vista Benutzerkennwörter; Windows PWL/RAS/DFÜ/VPN/Freigaben/Sternchen-Kennwörter) sind erhältlich unter:

http://www.elcomsoft.de


Copyright und Lizenz

Copyright und Lizenz

NOTICE TO USER:

THIS IS AN AGREEMENT GOVERNING YOUR USE OF ELCOMSOFT SOFTWARE, FURTHER DEFINED HEREIN AS "PRODUCT," AND THE LICENSOR OF THE PRODUCT IS WILLING TO PROVIDE YOU WITH ACCESS TO THE PRODUCT ONLY ON THE CONDITION THAT YOU ACCEPT ALL OF THE TERMS AND CONDITIONS CONTAINED IN THIS AGREEMENT. BELOW, YOU ARE ASKED TO ACCEPT THIS AGREEMENT AND CONTINUE TO INSTALL OR, IF YOU DO NOT WISH TO ACCEPT THIS AGREEMENT, TO DECLINE THIS AGREEMENT, IN WHICH CASE YOU WILL NOT BE ABLE TO INSTALL OR OPERATE THE PRODUCT. BY INSTALLING THIS PRODUCT YOU ACCEPT ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT.

This Electronic End User License Agreement (the "Agreement") is a legal agreement between you (either an individual or an entity), the licensee, and ElcomSoft Co. Ltd. and its affiliates (collectively, the "Licensor"), regarding the Licensor's software,as applicable pursuant to a valid license, you are about to download and/or other related services, including without limitation a) all of the contents of the files, disk(s), CD-ROM(s) or other media with which this Agreement is provided and including all forms of code, such as source code and object code, (the "Software"), b) all successor upgrades, modified versions, modified modules, revisions, patches, enhancements, fixes, modifications, copies, additions or maintenance releases of the Software, if any, licensed to you by the Licensor (collectively, the "Updates"), and c) related user documentation and explanatory materials or files provided in written, "online" or electronic form (the "Documentation" and together with the Software and Updates, the "Product"). You are subject to the terms and conditions of this End User License Agreement whether you access or obtain the Product directly from the Licensor, or through any other source. For purposes hereof, "you" means the individual person installing or using the Product on his or her own behalf; or, if the Product is being downloaded or installed on behalf of an organization, such as an employer, "you" means the organization for which the Product is downloaded or installed, then the person accepting this agreement represents hereby that such organization has authorized such person to accept this agreement on the organization's behalf. For purposes hereof the term "organization," without limitation, includes any partnership, limited liability company, corporation, association, joint stock company, trust, joint venture, labor organization, unincorporated organization, or governmental authority.

By accessing, storing, loading, installing, executing, displaying, copying the Product into the memory of a Client Device, as defined below, or otherwise benefiting from using the functionality of the Product ("Operating"), you agree to be bound by the terms and conditions of this Agreement. If you do not agree to the terms and conditions of this Agreement, the Licensor is unwilling to license the Product to you. In such event, you may not Operate or use the Product in any way.

BEFORE YOU PRESS THE "I AGREE" BUTTON, PLEASE CAREFULLY READ THE TERMS AND CONDITIONS OF THIS AGREEMENT, AS SUCH ACTIONS ARE A SYMBOL OF YOUR SIGNATURE AND BY CLICKING ON THE "I AGREE", YOU ARE CONSENTING TO BE BOUND BY AND ARE BECOMING A PARTY TO THIS AGREEMENT AND AGREE THAT THIS AGREEMENT IS ENFORCEABLE LIKE ANY WRITTEN NEGOTIATED AGREEMENT SIGNED BY YOU. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS AGREEMENT, CLICK THE "CANCEL" BUTTON AND THE PRODUCT WILL NOT BE INSTALLED ON YOUR CLIENT DEVICE, AS SUCH TERM IS DEFINED BELOW. For your reference, you may refer to the copy of this Agreement that can be found in the Help for the Software. You may also receive a copy of this Agreement by contacting Licensor at: info@elcomsoft.com.

1. Proprietary Rights and Non-Disclosure.

1.1. Ownership Rights. You agree that the Product and the authorship, systems, ideas, methods of operation, documentation and other information contained in the Product, are proprietary intellectual properties and or the valuable trade secrets of the Licensor and are protected by civil and criminal law, and by the law of copyright, trade secret, trademark and patent oftheRussian federation, other countries and international treaties. You may use trademarks only insofar as to identify printed output produced by the Product in accordance with accepted trademark practice, including identification of trademark owner's name. Such use of any trademark does not give you any rights of ownership in that trademark. The Licensor and its suppliers own and retain all right, title, and interest in and to the Product, including without limitations any error corrections, enhancements, Updates or other modifications to the Software, whether made by Licensor or any third party, and all copyrights, patents, trade secret rights, trademarks, and other intellectual property rights therein. Your possession, installation or use of the Product does not transfer to you any title to the intellectual property in the Product, and you will not acquire any rights to the Product except as expressly set forth in this Agreement. All copies of the Product made hereunder must contain the same proprietary notices that appear on and in the Product. Except as stated herein, this Agreement does not grant you any intellectual property rights in the Product and you acknowledge that the license granted under this Agreement only provides you with a right of limited use under the terms and conditions of this Agreement.

1.2. Source Code and Modifications. You acknowledge that the source code for the Product is proprietary to the Licensor and constitutes trade secrets of the Licensor. You agree not to modify, or create derivative works based upon the Product in whole or in part nor reverse engineer, decompile, disassemble the source code of the Product in any way.

1.3. Registration CodeFile and Confidential Information. You agree that, unless otherwise specifically provided herein or agreed by the Licensor in writing, the Product, including the specific design and structure of individual programs and the Product, including without limitation the Registration Code File provided to you by the Licensor and/or its authorized resellers or distributors, constitute confidential proprietary information of the Licensor. For purposes hereof, "Registration Code" shall mean a unique key identification file or a combination of unique electronic characters provided to you by the Licensor confirming the purchase of the license from the Licensor, which may carry the information about the license and the number of permitted users, and enabling the full functionality of the Product in accordance with the license granted under this Agreement. You agree not to transfer, copy, disclose, provide or otherwise make available such confidential information in any form to any third party without the prior written consent of the Licensor. You agree to implement reasonable security measures to protect such confidential information, but without limitation to the foregoing, shall use best efforts to maintain the security of the Registration Code provided to you by the Licensor and/or its authorized resellers or distributors.

2. Grant of License.

2.1. License. The Licensor grants you the following rights ("License") and you hereby agree and accept such License:

a). Trial Version. If you have received, downloaded and/or installed a trial version of the Product and are hereby granted an evaluation license for the Software and you may Operate the Product only for evaluation purposes and only during the single applicable evaluation period of thirty (30) days, unless otherwise indicated, from the date of the initial installation. Following this test period of thirty (30) days or less, if you wish to continue to use the Product, you must register. To register you have to pay for the fully functional version. Upon payment we provide the Registration Code to you. Any use of the Product for other purposes or beyond the applicable evaluation period is strictly prohibited, provided however that, subject to the restrictions contained herein, you may copy and distribute a trial version of the Software without any modifications whatsoever to any third party subject to this Agreement and further provided that you have no technical support rights during the trial period. The unregistered (trial) version may be freely distributed, provided that the distribution package is not modified. No person or company may charge a fee for the distribution of the Product without written permission from the copyright holder.

b). Grant of License. Unless otherwise specifically indicated under a valid license (e.g. volume license) granted by the Licensor, once registered you are granted a non-exclusive and non-transferable license to install one (1) copy of the Product and during the term of your license, subject to the payment of the applicable fees and your compliance with the terms hereof, this Agreement permits you or any of your employees to Operate one copy of the specified version of the Product, for internal purposes only, on one computer, workstation, or other electronic device of which the software was designed (each a "Client Device"). If you have purchased multiple licenses for the Product, then the number of multiple licenses shall determine the number of copies of the Product you may have and the number of Client Devices on which you may Operate the Product. If the Product is licensed as a suite or bundle with more than one specified software product, this license applies to all such specified software products, subject to any restrictions or usage terms specified on the applicable price list or product packaging that apply to any of such software products individually. Additionally, Licensor reserves the right to provide for specific terms and conditions in the purchased licenses and such terms may be embedded in Registration Code specifying other terms, conditions and restrictions of Operating of the Product. The Licensor reserves all rights not expressly granted herein.

c). Limitations on Personal License. With the purchase of a personal License, the Licensee may operate the Product as set forth in the Agreement for non-commercial purposes in a non-business or non-commercial environment. Use of the Product in a corporate, governmental or business environment requires the purchase of a business license.

d). Site License. With the acquisition of a Site License, the Licensee may install and use the Product on an unlimited amount of CPUs within one office in one geographic location. Within these limitations, the Licensee may install the Product as a "Network" Product and run the software from any networked computer on your LAN, provided those computers are located exclusively within one office at one geographic location.

e). Volume Use. If the Product is licensed with volume license terms specified in the applicable product invoicing or packaging for the Product, you may make use and install as many additional copies of the Product on the number of Client Devices as the volume license terms specify.You must have a reasonable mechanism in place to ensure that the number of Client Devices on which the Product has been installed does not exceed the number of licenses you have obtained.

f). Multiple Environment Product; Multiple Language Product; Dual Media Product; Multiple Copies; Bundles. If the Product supports multiple platforms or languages, if you receive the Product on multiple media, if you otherwise receive multiple copies of the Product, or if you received the Product bundled with other software, the total number of your Client Devices on which all versions of the Product are installed may not exceed the number of licenses you have obtained from the Licensor. You may not rent, lease, sublicense, lend or transfer any versions or copies of the Product you do not use.

2.2. Back-up Copies. You can make one (1) copy the Product for backup and archival purposes, provided, however, that the original and each copy is kept in your possession or control, and that your installation and use of the Product does not exceed that which is allowed in this Section 2.

2.3. Prohibitions. You may not use, copy, emulate, clone, rent, lease, sell, modify, decompile, disassemble, otherwise reverse engineer, or transfer the licensed program, or any subset of the licensed program, except as provided for in this Agreement. Any such unauthorized use shall result in immediate and automatic termination of this license and may result in criminal and/or civil prosecution. Neither ElcomSoft binary code nor source may be used or reverse engineered to re-create the program algorithm, which is proprietary, without written permission of Licensor. All rights not expressly granted here are reserved by ElcomSoft Co. Ltd.

2.4. Special Provisions Applicable to Password Recovery Programs. The Licensor has a strict return policy due to the nature of our products. If the software is unable to recover (or remove, or change) a password, a copy of the unrecovered file must be sent to the Licensor for evaluation. If the password is recovered, you will be either able to keep the software and receive the password to the file (or unprotected copy of the file), or refund can be made and the end user will need to pay for the in-house recovery in order to receive the password. If the Licensor is unable to recover the password, a full refund will be made. This subsection is applicable only to situations when password recovery or removal is guaranteed without brute-force or dictionary attacks.

2.5. Registration Code. Registration Code provided by the Licensor constitutes the confidential proprietary information of the Licensor. ElcomSoft Registration Code file may not be distributed, except as stated herein, outside of the area of legal control of the person or persons who purchased the original license, without written permission of the copyright holder. You may not give away, sell or otherwise transfer your Registration Code to a third party. Doing so will result in an infringement of copyright. ElcomSoft Co. Ltd retains the right of claims for compensation in respect of damage which occurred by your giving away the registration code. This claim shall also extend to all costs which ElcomSoft Co. Ltd incurs in defending itself.

2.6. Transfers. Under no circumstances shall Licensee sell, rent, lease, license, sublicense, publish, display, distribute, or otherwise transfer to a third party the Software, any copy thereof, in whole or in part, without Licensor's prior written consent, unless otherwise provided for in this Agreement.

2.7. Acceptance of Licensing Terms. Installing and using the Product signifies acceptance of these terms and conditions of the License. If you do not agree with the terms of the license you must remove all Product files from your storage devices, including any back-up or archival copy, and cease to use the Product.

2.8. Material Terms and Conditions. Licensee specifically agrees that each of the terms and conditions of this Section 2 are material and that failure of Licensee to comply with these terms and conditions shall constitute sufficient cause for Licensor to immediately terminate this Agreement and the License granted under this Agreement. The presence of this Section 2.7 shall not be relevant in determining the materiality of any other provision or breach of this Agreement by either party.

2.9. Term and Termination. The term of this Agreement ("Term") shall begin when you download, access or install the Product or pay the applicable license fees (whichever is earlier) and shall continue for the term specified in your order. Without prejudice to any other rights, this Agreement will terminate automatically if you fail to comply with any of the limitations or other requirements described herein. Upon any termination or expiration of this Agreement, you must immediately cease use of the Product and destroy all copies of the Product.

2.10. No Rights Upon Termination. Upon termination of this Agreement you will no longer be authorized to Operate or use the Product in any way.

3. Support and Updates.

3.1. Terms of Support. During the one-year period you are entitled to technical services and support for the Product which is provided to you by Licensor during the regular business hours(GMT+ 03:00), except for locally-observed holidays, and includes the support provided through a special technical support section of the Licensor's site (the "Site") and email support@elcomsoft.com. During such period of one year e-mail support is unlimited and includes technical and support questions and patch fixes.

3.2. Updates. During the one-year period, you may download Updates to the Product when and as the Licensor publishes them on the Site, or through other online services. If the Product is an Update to a previous version of the Product, you must possess a valid license to such previous version in order to use the Update. You may continue to use the previous version of the Product on your Client Device after you receive the Update to assist you in the transition to the Update, provided that: (i) the Update and the previous version are installed on the same Client Device; (ii) the previous version or copies thereof are not transferred to another party or Client Device unless all copies of the Update are also transferred to such party or Client Device; (iii) you acknowledge that any modification that you made to the Product may be lost, altered, distorted or destroyed rendering such modifications, Product or the part thereof inoperable or non-usable; and (iv) you acknowledge that any obligation the Licensor may have to support the previous version of the Product may be ended upon availability of the Update. Except for the rights to free Updates during the one-year period, as further defined herein, nothing in this Agreement shall be construed as to grant you any rights or licenses with regard to the new releases of the Product or to entitle you to any new release. This Agreement does not obligate the Company to provide any Updates. Notwithstanding the foregoing, any Updates that you may receive become part of the Product and the terms of this Agreement apply to them (unless this Agreement is superseded by a succeeding agreement accompanying such Update or modified version of the Product).

4. Restrictions.

4.1. No Transfer of Rights. You may not transfer any rights pursuant to this Agreement nor rent, sublicense, lease, loan or resell the Product. You may not permit third parties to benefit from the use or functionality of the Product via a timesharing, service bureau or other arrangement, except to the extent such use is specified in the application price list, purchase order or product packaging for the Product. Except as otherwise provided in Section 1.2 hereof, you may not, without the Licensor's prior written consent, reverse engineer, decompile, disassemble or otherwise reduce any party of the Product to human readable form nor permit any third party to do so, except to the extent the foregoing restriction is expressly prohibited by applicable law. Notwithstanding the foregoing sentence, decompiling the Software is permitted to the extent the laws of your jurisdiction give you the right to do so to obtain information necessary to render the Software interoperable with other software; provided, however, that you must first request such information from the Licensor and the Licensor may, in its discretion, either provide such information to you (subject to confidentiality terms) or impose reasonable conditions, including a reasonable fee, on such use of the Software to ensure that the Licensor's and its affiliates' proprietary rights in the Software are protected. Except for the modification permitted under Section 1.2, you may not modify, or create derivative works based upon the Product in whole or in part.

4.2. Proprietary Notices and Copies. You may not remove any proprietary notices or labels on the Product. You may not copy the Product except as expressly permitted in Section 2 above.

4.3. Compliance with Law. You agree that in Operating the Product and in using any report or information derived as a result of Operating this Product, you will comply with all applicable international, national, state, regional and local laws and regulations, including, without limitation, privacy, trademark, patent, copyright, export control and obscenity law and you shall not use the Product for unethical or illegal business practices or in violation of any obligation to a third party in using, operating, accessing or running any of the Product and shall not knowingly assist any other person or entity to so violate any obligation to a third party.

4.4. Additional Protection Measures. Solely for the purpose of preventing unlicensed use of the Product, the Software may install on your Client Device technological measures that are designed to prevent unlicensed use, and the Licensor may use this technology to confirm that you have a licensed copy of the Product. The update of these technological measures may occur through the installation of the Updates. The Updates will not install on unlicensed copies of the Product. If you are not using a licensed copy of the Product, you are not allowed to install the Updates. The Licensor will not collect any personally identifiable information from your Client Device during this process.

5. WARRANTIES AND DISCLAIMERS.

5.1. Limited Warranty. The Licensor warrants that for 90 days (the "Warranty Period") from the date the Registration Codeis provided to you by Licensor, the media on which Product has been provided will be free from defects in materials and workmanship and that the Software will perform substantially in accordance with the Documentation or generally conform to the Product's specifications published by the Licensor. Non-substantial variations of performance from the Documentation do not establish a warranty right. THIS LIMITED WARRANTY DOES NOT APPLY TO UPDATES AS APPLIED TO ANY MODIFIED PRODUCT, WHETHER OR NOT SUCH MODIFICATION IS PERMISSIBLE HEREUNDER, TRIAL AND EVALUATION VERSIONS, UPDATES, PRE-RELEASE, TRYOUT, PRODUCT SAMPLER, OR NOT FOR RESALE (NFR) COPIES OF PRODUCT. This limited warranty is void and your support right terminate if the defect has resulted from accident, abuse, or misapplication or any modification, whether or not such modification is permitted hereunder. No warranty is made as to the integrity, protection or safekeeping of any modification to the Products made by you upon installation of any of the Updates. To make a warranty claim, you must return the Product to the location where you obtained it along with proof of purchase within such sixty (60) day period of the license fee you paid for the Product. THE LIMITED WARRANTY SET FORTH IN THIS SECTION GIVES YOU SPECIFIC LEGAL RIGHTS. YOU MAY HAVE ADDITIONAL RIGHTS WHICH VARY FROM JURISDICTION TO JURISDICTION.

5.2. Customer Remedies. The Licensor and its suppliers' entire liability and your exclusive remedy for any breach of the foregoing warranty shall be at the Licensor's option: (i) return of the purchase price paid for the license, if any, (ii) replacement of the defective media in which the Product is contained, or (iii) correction of the defects, "bugs" or errors within reasonable period of time. You must return the defective media to the Licensor at your expense with a copy of your receipt. Any replacement media will be warranted for the remainder of the original warranty period.

5.3. NO OTHER WARRANTIES. EXCEPT FOR THE FOREGOING LIMITED WARRANTY, AND FOR ANY WARRANTY, CONDITION, REPRESENTATION OR TERM TO THE EXTENT TO WHICH THE SAME CANNOT OR MAY NOT BE EXCLUDED OR LIMITED BY LAW APPLICABLE TO YOU IN YOUR JURISDICTION, THE PRODUCT IS PROVIDED "AS-IS" WITHOUT ANY WARRANTY WHATSOEVER AND THE LICENSOR MAKES NO PROMISES, REPRESENTATIONS OR WARRANTIES, WHETHER EXPRESSED OR IMPLIED, WHETHER BY STATUTE, COMMON LAW, CUSTOM, USAGE OR OTHERWISE, REGARDING OR RELATING TO THE PRODUCT OR CONTENT THEREIN OR TO ANY OTHER MATERIAL FURNISHED OR PROVIDED TO YOU PURSUANT TO THIS AGREEMENT OR OTHERWISE. YOU ASSUME ALL RISKS AND RESPONSIBILITIES FOR SELECTION OF THE PRODUCT TO ACHIEVE YOUR INTENDED RESULTS, AND FOR THE INSTALLATION OF, USE OF, AND RESULTS OBTAINED FROM THE PRODUCT. THE LICENSOR MAKES NO WARRANTY THAT THE PRODUCT WILL BE ERROR FREE OR FREE FROM INTERRUPTION OR FAILURE, OR THAT IT IS COMPATIBLE WITH ANY PARTICULAR HARDWARE OR SOFTWARE. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, LICENSOR DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF MERCHANTABILITY, NON-INFRINGEMENT OF THIRD PARTY RIGHTS, INTEGRATION, SATISFACTORY QUALITY OR FITNESS FOR ANY PARTICULAR PURPOSE WITH RESPECT TO THE PRODUCT AND THE ACCOMPANYING WRITTEN MATERIALS OR THE USE THEREOF. SOME JURISDICTIONS DO NOT ALLOW LIMITATIONS ON IMPLIED WARRANTIES, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU. YOU HEREBY ACKNOWLEDGE THAT THE PRODUCT MAY NOT BE OR BECOME AVAILABLE DUE TO ANY NUMBER OF FACTORS INCLUDING WITHOUT LIMITATION PERIODIC SYSTEM MAINTENANCE, SCHEDULED OR UNSCHEDULED, ACTS OF GOD, TECHNICAL FAILURE OF THE SOFTWARE, TELECOMMUNICATIONS INFRASTRUCTURE, OR DELAY OR DISRUPTION ATTRIBUTABLE TO VIRUSES, DENIAL OF SERVICE ATTACKS, INCREASED OR FLUCTUATING DEMAND, AND ACTIONS AND OMISSIONS OF THIRD PARTIES. THEREFORE, THE LICENSOR EXPRESSLY DISCLAIMS ANY EXPRESS OR IMPLIED WARRANTY REGARDING SYSTEM AND/OR SOFTWARE AVAILABILITY, ACCESSIBILITY, OR PERFORMANCE. THE LICENSOR DISCLAIMS ANY AND ALL LIABILITY FOR THE LOSS OF DATA DURING ANY COMMUNICATIONS AND ANY LIABILITY ARISING FROM OR RELATED TO ANY FAILURE BY THE LICENSOR TO TRANSMIT ACCURATE OR COMPLETE INFORMATION TO YOU.

5.4. LIMITED LIABILITY; NO LIABILITY FOR CONSEQUENTIAL DAMAGES. YOU ASSUME THE ENTIRE COST OF ANY DAMAGE RESULTING FROM YOUR USE OF THE PRODUCT AND THE INFORMATION CONTAINED IN OR COMPILED BY THE PRODUCT, AND THE INTERACTION (OR FAILURE TO INTERACT PROPERLY) WITH ANY OTHER HARDWARE OR SOFTWARE WHETHER PROVIDED BY THE LICENSOR OR A THIRD PARTY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT WILL THE LICENSOR OR ITS SUPPLIERS OR LICENSORS BE LIABLE FOR ANY DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, LOSS OF DATA, LOSS OF GOODWILL, WORK STOPPAGE, HARDWARE OR SOFTWARE DISRUPTION IMPAIRMENT OR FAILURE, REPAIR COSTS, TIME VALUE OR OTHER PECUNIARY LOSS) ARISING OUT OF THE USE OR INABILITY TO USE THE PRODUCT, OR THE INCOMPATIBILITY OF THE PRODUCT WITH ANY HARDWARE SOFTWARE OR USAGE, EVEN IF SUCH PARTIES HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN NO EVENT WILL LICENSOR'S TOTAL LIABILITY TO YOU FOR ALL DAMAGES IN ANY ONE OR MORE CAUSE OF ACTION, WHETHER IN CONTRACT, TORT OR OTHERWISE EXCEED THE AMOUNT PAID BY YOU FOR THE PRODUCT. THIS LIMITATION OF LIABILITY SHALL NOT APPLY TO LIABILITY FOR DEATH OR PERSONAL INJURY TO THE EXTENT THAT APPLICABLE LAW PROHIBITS SUCH LIMITATION. FURTHERMORE, BECAUSE SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

6. Indemnification

6.1. Indemnification for Violations. Your Operating of the Product, your accessing your account with Licensor and your entering into this Agreement constitutes your consent and agreement to defend, indemnify and hold harmless Licensor and its affiliated companies, employees, contractors, officers and directors from any claim or demand, including reasonable attorney's fees arising out of your use of the Product in violation of this Agreement.

SPECIAL PROVISION APPLICABLE TO U.S. PERSONS AND ENTITIES.

7. U.S. Government-Restricted Rights.

7.1. Notice to U.S. Government End Users. The Product and accompanying Documentation are deemed to be "Commercial Items," as that term is defined at 48 C.F.R. §2.101, consisting of "Commercial Computer Software" and "Commercial Computer Software Documentation," respectively, as such terms are used in 48 C.F.R. §12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through 227.7202-4, as applicable, the Commercial Computer Software and Commercial Computer Software Documentation are being licensed to U.S. Government end users (a) only as Commercial Items and (b) with only those rights, including any use, modification, reproduction, release, performance, display or disclosure of the Product and accompanying Documentation, as are granted to all other end users pursuant to the terms and conditions herein. Unpublished-rights reserved under the copyright laws of the United States.

7.2. Export Restrictions. You acknowledge and agree that the Product may be subject to restrictions and controls imposed by the Export Administration Act and the Export Administration Regulations of the United States (the "Acts"). You agree and certify that neither the Product nor any direct product thereof is being or will be used for any purpose prohibited by the Acts. You may not Operate, download, export, or re-export the Product (a) into, or to a national or resident of, any country to which the United States has embargoed goods, or (b) to anyone on the United States Treasury Department's list of Specially Designated Nationals or the U.S. Commerce Department's Table of Deny Orders. By downloading or using the Product, you are representing and warranting that you are not located in, under the control of, or a national or resident of any such country or on any such list. You acknowledge that it is your sole responsibility to comply with any and all government export and other applicable laws and that the Licensor has no further responsibility for such after the initial license to you. You warrant and represent that neither the U.S. Commerce Department, Bureau of Export Administration nor any other U.S. federal agency has suspended, revoked or denied your export privileges.

8. Your Information and the Licensor's Privacy Policy

8.1. Privacy Policy. You acknowledge receipt of and agree to the Licensor's privacy statement which is made available to you in connection with installation and is set forth in full at http://www.elcomsoft.com/privacy.html. You hereby expressly consent to the Licensor's processing of your personal data (which may be collected by the Licensor or its distributors) according to the Licensor's current privacy policy as of the date of the effectiveness hereof which is incorporated into this Agreement by reference. By entering into this Agreement, you agree that the Licensor may collect and retain information about you, including your name and email address. The Licensor employs other companies and individuals to perform certain functions on its behalf. Examples include fulfilling orders, delivering packages, sending postal mail and e-mail, removing repetitive information from customer lists, analyzing data, providing marketing assistance, processing credit card payments, and providing customer service. They have access only to personal information needed to perform their functions, but may not use it for other purposes. The Licensor publishes a privacy policy on its web site and may amend such policy from time to time in its sole discretion. You should refer to the Licensor's privacy policy prior to agreeing to this Agreement for a more detailed explanation of how your information will be stored and used by the Licensor. If "you" are an organization, you will ensure that each member of your organization (including employees and contractors) about whom personal data may be provided to the Licensor has given his or her express consent to the Licensor's processing of such personal data. Personal data will be processed by the Licensor or its distributors in the country where it was collected.

8.2. Public Announcements. The Licensor may identify you to the public as a customer of the Licensor and describe in a customer case study the services and solutions delivered by the Licensor to you. The Licensor may also issue one or more press releases, containing an announcement of the execution and delivery of this Agreement and/or the implementation of the Product by you. Nothing contained in this Section shall be construed as an obligation by you to disclose any of your proprietary or confidential information to any third party. In addition, you may opt-out from this Section by writing an opt-out request to the Licensor at info@elcomsoft.com.

9. Miscellaneous.

9.1. Governing Law; Jurisdiction and Venue. This Agreement shall be governed by and construed and enforced in accordance with the laws of the Russian Federation without reference to conflicts of law rules and principles. To the extent permitted by law, the provisions of this Agreement shall supersede any provisions of the Uniform Commercial Code as adopted or made applicable to the Products in any competent jurisdiction. This Agreement shall not be governed by the United Nations Convention on Contracts for the International Sale of Goods, the application of which is expressly disclaimed and excluded. The courts within the Russian Federation shall have exclusive jurisdiction to adjudicate any dispute arising out of this Agreement. You agree that this Agreement is to be performed in the Russian Federation and that any action, dispute, controversy, or claim that may be instituted based on this Agreement, or arising out of or related to this Agreement or any alleged breach thereof, shall be prosecuted exclusively in the courts in of the Russian Federation and you, to the extent permitted by applicable law, hereby waive the right to change venue to any other state, county, district or jurisdiction; provided, however, that the Licensor as claimant shall be entitled to initiate proceedings in any court of competent jurisdiction.

9.2. Period for Bringing Actions. No action, regardless of form, arising out of the transactions under this Agreement, may be brought by either party hereto more than one (1) year after the cause of action has occurred, or was discovered to have occurred, except that an action for infringement of intellectual property rights may be brought within the maximum applicable statutory period.

9.3. Entire Agreement; Severability; No Waiver. This Agreement is the entire agreement between you and Licensor and supersedes any other prior agreements, proposals, communications or advertising, oral or written, with respect to the Product or to subject matter of this Agreement. You acknowledge that you have read this Agreement, understand it and agree to be bound by its terms. If any provision of this Agreement is found by a court of competent jurisdiction to be invalid, void, or unenforceable for any reason, in whole or in part, such provision will be more narrowly construed so that it becomes legal and enforceable, and the entire Agreement will not fail on account thereof and the balance of the Agreement will continue in full force and effect to the maximum extent permitted by law or equity while preserving, to the fullest extent possible, its original intent. No waiver of any provision or condition herein shall be valid unless in writing and signed by you and an authorized representative of Licensor provided that no waiver of any breach of any provisions of this Agreement will constitute a waiver of any prior, concurrent or subsequent breach. Licensor's failure to insist upon or enforce strict performance of any provision of this Agreement or any right shall not be construed as a waiver of any such provision or right.

9.4. Contact Information. Should you have any questions concerning this Agreement contact us at legal@elcomsoft.com.

© 1998-2004 ElcomSoft Co. Ltd. All rights reserved. The Product, including the Software and any accompanying Documentation, are copyrighted and protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties.


Registrierung

Registrierung

Die voll registrierte Version von Advanced EFS Data Recovery kostet €99 (persönliche Lizenz) oder €199 (geschäftliche Lizenz).

Beschränkungen der persönlichen Lizenz: Mit dem Erwerb einer persönlichen Lizenz erwirbt der Lizenznehmer das Recht, das Produkt nur so zu verwenden, wie in der Vereinbarung für nicht-kommerzielle Zwecke in einer nicht-geschäftlichen oder nicht-kommerziellen Umgebung dargelegt. Der Einsatz des Produkts in einer unternehmerischen, staatlichen oder geschäftlichen Umgebung erfordert den Erwerb einer geschäftlichen Lizenz.

Sie können eine Bestellung online aufgeben, mit Hilfe des folgenden Bestellformulars:

http://www.elcomsoft.com/purchase/buy.php?product=aefsdr&ref=DOC

Bitte beachten Sie, dass kleine Verarbeitungsgebühren für Bestellungen erhoben werden, die per Fax, per Scheck/Zahlungsanweisung oder per Banküberweisung erfolgen. Europäischen Kunden wird auch MwSt. berechnet. Die oben stehenden Preise gelten nur für Bestellungen, die in US-Dollar erfolgen.

Weitere Informationen über alle Zahlungsoptionen erhalten Sie auf der Bestellseite auf der ElcomSoft-Website:

http://www.elcomsoft.com/order.html?product=aefsdr

Nach Eingang der Zahlungsbestätigung (bei Onlinebestellungen normalerweise innerhalb weniger Minuten) senden wir Ihnen den Registrierungsschlüssel, mit dem alle Beschränkungen der unregistrierten Version aufgehoben werden.


Beschraenkungen der unregistrierten Version

Beschränkungen der unregistrierten Version

 Zurück Nach oben

Eine unregistrierte (Test-) Version von AEFSDR entschlüsselt nur die ersten 512 Byte aller Dateien und füllt den Rest des Inhalts mit Nullen auf (die Quelldateien/verschlüsselten Dateien bleiben unangetastet). Um die volle Funktionalität zu erhalten, erwerben Sie bitte die Vollversion.